Audio scomparso dopo l’installazione della scheda grafica [ATI]

Potrebbe capitarvi che, dopo aver installato una scheda grafica Ati, non riuscite più ad attivare l’audio del computer.

Questo succede perchè le schede grafiche di ultima generazione in realtà sono anche schede audio in quanto contengono uscite ad alta definizione Hdmi che trasportano anche l’audio.

Quindi, quando installate la scheda grafica, viene installato anche un driver audio Hdmi che prende il sopravvento sulla scheda audio del computer.

Se, invece di una scheda audio separata, utilizzate la sezione audio integrata nella scheda madre, la scheda può essere disabilitata se nel Bios è impostata in modalità "Auto".

In questo caso, l’unica soluzione è accedere al Bios e impostare su "Enabled" la voce "Onboard Sound Device": la sezione audio tornerà così attiva nel "Pannello di controllo" e potrà essere riattivata.

Per le schede audio separate invece, basta andare nel "Pannello di controllo" e reimpostarle come dispositivo audio predefinito.

Questa voce è stata pubblicata in Trucchi e Consigli per il Pc. Contrassegna il permalink.

Lascia un commento

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...